AnsweredAssumed Answered

Installing MapR and there is an error after 80% of the installation - Authentication or permission failure.

Question asked by prudhviraju on Jan 22, 2016
Latest reply on Jan 26, 2016 by adamdiaz
2016-01-21 17:29:12.207: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-hbasethrift', 'value': u'0.98'})
2016-01-21 17:29:22.849: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-hivemetastore', 'value': u'1.2'})
2016-01-21 17:29:48.284: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-spark-historyserver', 'value': u'1.5.2'})
2016-01-21 17:29:53.099: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-httpfs', 'value': u'1.0'})
2016-01-21 17:29:53.400: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-hive', 'value': u'1.2'})
2016-01-21 17:31:18.242: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-oozie', 'value': u'4.2.0'})
2016-01-21 17:31:19.090: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-hiveserver2', 'value': u'1.2'})
2016-01-21 17:31:19.400: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-hbase', 'value': u'0.98'})
2016-01-21 17:31:37.708: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-hue', 'value': u'3.9.0'})
2016-01-21 17:31:38.123: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-spark', 'value': u'1.5.2'})
2016-01-21 17:31:43.308: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-libhbase', 'value': u'0.98'})
2016-01-21 17:31:43.343: fatal: [172.31.7.81] => Authentication or permission failure.  In some cases, you may have been able to authenticate and did not have permissions on the remote directory. Consider changing the remote temp path in ansible.cfg to a path rooted in "/tmp". Failed command was: mkdir -p /tmp/ansible-tmp-1453397503.31-144637805742739 && chmod a+rx /tmp/ansible-tmp-1453397503.31-144637805742739 && echo /tmp/ansible-tmp-1453397503.31-144637805742739, exited with result 1: mkdir: cannot create directory äóÖ/tmp/ansible-tmp-1453397503.31-144637805742739äó»: No space left on devi

Outcomes