AnsweredAssumed Answered

MapR Ubuntu 15.04 support

Question asked by onderhazaroglu on Aug 26, 2015
I set up my linux environment today with Ubuntu 15.04 and tried to install MapR, but it couldn't find the service start/stop scripts and some other issues then I thought it might not be supported yet. Is that the issue? And if that is, would it be supported any soon? Or should I downgrade and try to install it on an earlier version? Clean install would be a better option I guess since downgrading is a very painful process.

Outcomes