AnsweredAssumed Answered

Unable to install package sshpass  error

Question asked by gopikrishna.pentyala on Jun 15, 2015
Latest reply on Jun 22, 2015 by gopikrishna.pentyala
Hi Team,

While I am installing MAPR on one of the AWS instance it is throwing below error.
Could you please suggest how to resolve  this issue.

Error:-

[root@ip-10-147-37-80 bin]# /opt/mapr-installer/bin/install -K -s new

===============================================================================
=                                                                             =
=  __  __                ____    ___              _          _  _             =
= |  \/  |  __ _  _ __  |  _ \  |_ _| _ __   ___ | |_  __ _ | || |  ___  _ __ =
= | |\/| | / _` || '_ \ | |_) |  | | | '_ \ / __|| __|/ _` || || | / _ \| '__|=
= | |  | || (_| || |_) ||  _ <   | | | | | |\__ \| |_| (_| || || ||  __/| |   =
= |_|  |_| \__,_|| .__/ |_| \_\ |___||_| |_||___/ \__|\__,_||_||_| \___||_|   =
=                |_|                                                          =
=                                                                             =
===============================================================================
Version: 4.1.0.68

Installing Installer dependency package sshpass
Unable to install package sshpass
[root@ip-10-147-37-80 bin]#

Outcomes