AnsweredAssumed Answered

Error while running oozie on MapR 4.1.0

Question asked by cedric.despres on Jun 16, 2015
Latest reply on Aug 24, 2016 by bgajjela
Hello,

I try to install Oozie on MapR 4.1.0 by following the MapR documentation. http://doc.mapr.com/display/MapR/Oozie

When I execute the example with the command  :
 /opt/mapr/oozie/oozie-/bin/oozie job -config /opt/mapr/oozie/oozie-4.1.0/examples/apps/map-reduce/job.properties -run

I get the following error : Error: E0902 : E0902: Exception occured: [No FileSystem for scheme: maprfs]

Please could someone have a idea ?

Thanks

Outcomes