AnsweredAssumed Answered

Download Mapr mapr-ecosystem-[DATETIMESTAMP].deb.tgz for Mapr 3.0.2

Question asked by ac4 on Sep 8, 2014
Latest reply on Oct 23, 2014 by david_kewley
Good morning, This morning I tried to add an other node to our cluster (Version 3.0.2)

Unfortunately when I ran the apt-get command to install MapR, the console output said:
The following packages have unmet dependencies:
 mapr-hbase : Depends: mapr-client (>= 4.0.1) or
                       mapr-core (>= 4.0.1) but 3.0.2.22510.GA-1 is to be installed

I saw that you are updating your repository to MapR 4, especially for the ecosystem environment.

So I think that the better solution is create a local repository for the MapR 3.0.2 version but the only one ecosystem available here: http://archive.mapr.com/releases/ecosystem/ubuntu/
is the last one (With MapR 4.0.1 as dependence for all packages)

Where I can find the ecosystem for MapR 3.0.2 version?

Thank you in advance, best regards.

Outcomes