AnsweredAssumed Answered

Impala and Hive 0.12 requirement

Question asked by junjun_olympia on Jul 15, 2014
Latest reply on Jul 17, 2014 by junjun_olympia
MapR Issue 14397 as mentioned here http://doc.mapr.com/display/components/Impala+1.2.3+Release+Notes says that Hive 0.12 is specifically required to run Impala. Would like to know more about this issue.

Is this just the compatibility at the client side (hive-cli & impala shell)? Or is it on the server side (metastore & Impala daemons)? So if I have a remote metastore version 0.13, does that mean that the daemons can't use that?

Thanks!

Outcomes