AnsweredAssumed Answered

Why does MapR Metrics require Java1.5.0-gcj?

Question asked by swatid on Mar 20, 2014
Latest reply on Mar 20, 2014 by nabeel
It looks like Java1.5.0-gcj has not been updated since September 22, 2009. Is there an alternative to GCJ that can be used? We have a STIGs issue with something that old. We have a small MapR cluster with 5 nodes using the M5 license on RHEL6 and Java1.7.0. We want to install MapR metrics, but it requires Java1.5.0-gcj.

Outcomes