AnsweredAssumed Answered

Mapr Control System running fine, but hbase service not running properly.

Question asked by pvharish98 on Sep 19, 2013
Latest reply on Sep 22, 2013 by pvharish98
I have installed 2.1.3 version mapr release M3.
I added storage file through this path /home/mapr/storagefile.
Its permissions are

 -rw-rw-rw- 1 root mapr 42949672960 Sep 20 18:58 /home/mapr/storagefile

I am able to get the control system but hbase is not started and up. this is my hbase log when tried to list tables through shell.
<pre>

2013-09-20 17:47:48,228 INFO org.apache.hadoop.util.NativeCodeLoader: Loaded the native-hadoop library
2013-09-20 17:47:48,234 INFO org.apache.hadoop.security.JniBasedUnixGroupsMapping: Using JniBasedUnixGroupsMapping for Group resolution
2013-09-20 17:47:48,552 ERROR org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master.
2013-09-20 17:47:49,587 ERROR org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master.
2013-09-20 17:47:50,621 ERROR org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master.
2013-09-20 17:47:52,659 ERROR org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master.
2013-09-20 17:47:54,695 ERROR org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master.
2013-09-20 17:47:58,745 ERROR org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master.
2013-09-20 17:48:02,795 ERROR org.apache.hadoop.hbase.client.HConnectionManager$HConnectionImplementation: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master.

</pre>

please help me out from this issue.

Outcomes