AnsweredAssumed Answered

Does version 2.1.3 require HBase 0.94.5?

Question asked by thealy on May 16, 2013
Latest reply on May 16, 2013 by thealy
Running v2.1.3/M3, just upgraded.

HBase Masters nor RegionServers will not start; it is a relatively recent HBase install. Do I need to update HBASE to 0.94.5? (HBase was a recent 0.92.2 install and can be trashed if necessary - no important data)

Thanks, Terry

Outcomes