AnsweredAssumed Answered

How to install mapr-metrics in Redhat 6.1/ dependency issues

Question asked by shaka on Apr 10, 2013
Latest reply on Mar 12, 2015 by Hao Zhu
hey Everyone,
when I try to install the mapr metrics package, I get the following error:
Error: Package: mapr-metrics-2.0.1.15869.GA-1.x86_64 (maprtech)
           Requires: soci-mysql
does anyone has a way to fix this issue?

Outcomes