AnsweredAssumed Answered

MapR 2.1 still references 0.20.2

Question asked by jerdavis on Mar 18, 2013
Latest reply on Mar 19, 2013 by abhinav
I'm not sure if we have a clean install, should MapR 2.1 still reference Hadoop 0.20.2?

but after upgrading to 2.1, I see:
[bob@c10-m001 lib]# hadoop version
Hadoop 1.0.3

but I still see references to 0.20.2:
HADOOP_HOME=/opt/mapr/hadoop/hadoop-0.20.2
HADOOP_LOG_DIR=/opt/mapr/hadoop/hadoop-0.20.2/logs

and /opt/mapr/hadoop/hadoop-0.20.2/lib
still has lots of hadoop-0.20.2 stuff.

Is this expected, or is the install somehow incorrect?

Outcomes