AnsweredAssumed Answered

Newbie question deprecated maprinstall script

Question asked by charles on Jan 17, 2013
Latest reply on Jan 18, 2013 by charles
I hate to bother you guys but I wanted to know if I could use the maprinstall script to install Mapr3 on a Centos 6.3 VM? 

http://www.mapr.com/doc/display/MapR/maprinstall#maprinstall-SingleNodeInstall

I have the Centos VM running, OpenJDK 1.6 installed, and even have the EPEL repository loaded.

But what I want to do is run the Hparser as described in the following document

http://www.mapr.com/doc/display/MapR/HParser

What are my options on keeping this simple for a first step?

Before I try this is deprecated in respect to version of Mapr3?


Outcomes