AnsweredAssumed Answered

Map Reduce Plugin for Eclipse in Hadoop 1.0.4 release

Question asked by aliasneo on Nov 8, 2012
Latest reply on Nov 26, 2012 by yiyu_jia

Hi - I cannot find the eclipse plugin.jar in the "contrib" folder for this release (which is the current stable release). So, I downloaded a eclipse plgin jar file from internet for a different version of hadoop ( I think 0.20.1), put it in the eclipse plugins folder and tried to open the map-reduce perspective, but cannot get it configured to work with the DFS.

There is an 'eclipse-plugin' directory in the 'src/contrib' path. This is not in a jar file format. I am not sure if this is supposed to work with this release or is this a test directory. How can I configure this with my current eclipse platfrom ( 3.8.0) ? 

Outcomes