AnsweredAssumed Answered

setting hadoop classpath

Question asked by davidm on Sep 30, 2012
Latest reply on Oct 1, 2012 by davidm
I am running MapR on Amazon EMR. With EMR I am accustomed to setting the HADOOP_CLASSPATH variable in the conf/hadoop-user-env.sh script. However, this does not seem to take effect when I am running MapR on EMR. Is there an alternate way I am expected to add my jars to the Hadoop classpath?

Thank you.
-David

Outcomes