AnsweredAssumed Answered

installing apache PIG 0.10 fails

Question asked by marek on Jun 18, 2012
Latest reply on Jul 19, 2012 by waltari2001
Hi,

I am trying to install latest version of APACHE pig (pig-0.10.0) on existing mapr client.

However, running "rpm -ivh pig-0.10.0-1.i386.rpm" fails with:  
error: Failed dependencies: hadoop is needed by pig-0.10.0-1.i386

Currently I am using using mapr software (1.2.3.12961.GA) with mapr-pig. 
Of course, hadoop is installed; HADOOP_INSTALL=/opt/mapr/hadoop/hadoop-0.20.2

Any clues what I am missing here? 

Marek


Outcomes