AnsweredAssumed Answered

setting no compression extensions fails

Question asked by sirpy on Oct 25, 2011
Latest reply on Oct 25, 2011 by sgopinath
the example from the manual fails
maprcli config save -values {"mapr.fs.nocompression":"bz2,gz,tgz,tbz2,zip,z,Z,mp3,jpg,jpeg,mpg,mpeg,avi,gif,png"}

with the message:
config save
 -values JSON Object to comprise all config properties to save
 -test test only. default: 0
[ -cluster cluster name ]

if settings only a single extension it works
maprcli config save -values {"mapr.fs.nocompression":"bz2"}

Outcomes