AnsweredAssumed Answered

How do I resolve "Please ensure that the node is reachable and passwordless SSH is configured, and try again. "

Question asked by paultrout on Oct 11, 2011
Latest reply on Oct 11, 2011 by sgopinath
I have a small cluster (3 nodes).  When I am in the dashboard, only one node shows green, and when I click on the orange nodes, the alert/error contains "Please ensure that the node is reachable and passwordless SSH is configured, and try again. "

I really don't want to set up passwordless SSH for root, and I know the mapr processes must run as root.  What user should I be setting up passwordless SSH for, and how do I tell the cluster to use that account?

Outcomes