AnsweredAssumed Answered

Is the MapR server backwards compatible with older clients?

Question asked by jacques on Aug 29, 2011
Latest reply on Aug 30, 2011 by lohit
What is the version requirement between clients and servers?  Does 1.1.1ga server work with 1.0ga client?  Can you include this information in release notes?  (Along with whether jar and/or library change with each version). 

Outcomes