AnsweredAssumed Answered

Is MapR wire compatible or API compatible with Hadoop 0.20.2?

Question asked by jacques Employee on Jul 5, 2011
Latest reply on Jul 21, 2011 by Ted Dunning
What does 100% compatible mean?  Can I use my existing packaged Java applications and simply give them a new file system location or do I have to change my application dependencies to use a MapR JAR?  Per your other [answers][1], it seems like the latter.  If so, is the required JAR in a maven repo?