AnsweredAssumed Answered

MapR Installer Stanza: required: at least 2.0 GB, optimal at least 12.0

Question asked by peterluo95014 on Jul 31, 2018

I use MapR Installer Stanza to install MapR 6.0.0. The command below produced warning message.

 

./bin/mapr-installer-cli install -nv -t ./examples/advanced.yaml -o config.cluster_admin_password=mapr

 

 

- id: ip-10-11-0-206.ec2.internal

  prereqs:

    SWAP:

      message: null

      required: at least 2.0 GB, optimal at least 12.0

      state: WARN

      value: 0.0 GB

  status: Check the logs for Cluster Validation warnings

 

How to fix this warning?

Outcomes