AnsweredAssumed Answered

What is the prerequisite RAM for v5.2.2 when using the MapR Installer?

Question asked by rbh on May 29, 2018
Latest reply on May 29, 2018 by rbh

I have 8GB of RAM. The MapR Installer gives a Prerequisites error for 8GB of RAM. It says the recommended RAM is 64GB for V5.2.2. Elsewhere in the community questions and docs, the minimum RAM is mentioned as 8GB. Now I'm confused if the required RAM is 8GB or 64GB. I willing to upgrade the RAM but to the least required one, due to cost and it's for initial development to check out MaprDB.

 

MapR installer version is 1.9.0.201803291415

 

Can someone confirm what is the RAM required for MapR Installer to go thru for v5.2.2?

Outcomes