AnsweredAssumed Answered

Steps to upgrade apache drill-1.11.0 to drill-1.13.0

Question asked by skalapa on May 7, 2018
Latest reply on May 11, 2018 by skalapa

Need steps to install new version of apache drill on the sandbox version MapR-Sandbox-For-Apache-Drill-1.11.0-6.0.0.

 

I have tried to upgrade apache drill version in the sandbox which comes with drill-1.11.0 version to drill-1.13.0 as I am encountering errors for schema change as the JSON has complex structure. And also gives arrayindexoutofbound exception if I try to select more columns in one select statement.

It works for sometimes for 2-3 columns but not everytime. Need to understand the inconsistency of the execution.

Hence would like to upgrade my drill version .

Outcomes