AnsweredAssumed Answered

Unable to set maprdb in the storage plugin for dfs for drill-1.12.0 and drill-1.13.0

Question asked by skalapa on May 1, 2018
Latest reply on May 1, 2018 by aengelbrecht

I am using the mapr sandbox version MapR-Sandbox-For-Apache-Drill-1.11.0-6.0.0 and I tried to upgrade the version by adding drill-1.12.0 /drill-1.13.0. Both the versions are not allowing me to add maprdb in the storage plugin and gives an error that it is not supported. I tried changing the dfs storage from UI and also from the drill package /tmp/drill/sys.storage_plugins

This was working in drill-1.11.0 . Could someone tell me if there is any other location where I need to update .

Below is the configuration which worked in 1.11.0

 

"maprdb": {
"location": "/user/mapr/tables",
"writable": true,
"defaultInputFormat": "maprdb"
},

Outcomes