AnsweredAssumed Answered

Failed to Validate User when installing Converged Community Edition

Question asked by tiezheng on Apr 7, 2018
Latest reply on Apr 13, 2018 by tiezheng

I am installing MapR Converged data Platform, in the installation process it is asking me to give MapR.com username and password. I have given my username/password which can login MapR.com. Always it is failing and showing 'Failed to Validate User'. Also I register a new account, it also encountered the same problem. Please advise. Thanks.

Error Detail step in Installation:

MAPR Version : 6.01

Patch file : Unchecked

Edition :Converged Community Edition

License option: Install Free License

Mapr.com validation : "Failing to validate user" after entering user id and password here.

Outcomes