nneema

Regarding version upgrade of Spark developer certification

Discussion created by nneema on Feb 2, 2018
Latest reply on Mar 15, 2018 by gfluitt

I have purchased MapR Certified Spark Developer (MCSD) with version 1.6 last year. But I heard the exam is going to update to 2.0, which I wish to write exam with. When will the version of MapR Certified Spark Developer (MCSD) get auto- upgraded from 1.6 to 2.0 ?

Outcomes