AnsweredAssumed Answered

MapR 6.0 install fails / doesnt complete

Question asked by hmurefu on Jan 22, 2018
Latest reply on Mar 16, 2018 by maprcommunity

Hi Guys, 

I have a 10 node cluster, on which Im installing a secure version on the community edition.

 

My install however ends up in errors:

 

on 3 of the nodes I get the same error :

 

/opt/mapr/conf/mapruserticket failed to be created. 

 

I have attached the warden log for this.

 

on one node i get the following error:

Unable to execute command: timeout -s HUP 2m hadoop fs -put -f /opt/mapr/hive/hive-2.1/lib/hive-orc-2.1.1-mapr-1710.jar /installer/hive-2.1/. Code: 124 Output: 2018-01-22 18:41:11,4194 ERROR Client fs/client/fileclient/cc/client.cc:6844 Thread: 13765 rpc

 

I am running the installer as a user with sudo rights as its a prod install. 

 

I tried restarting the install afresh but I run into the same issue. Its not clear why the mapruserticket is not being generated, I checked the maprserverticket and it exists with the correct cluster name.  

 

I have not installed a secure cluster before and I am unsure about what else i should be looking at.

 

Community Manager mapr installer mapr security

Attachments

Outcomes