AnsweredAssumed Answered

Setting cluster target version in 6.0

Question asked by twalberg on Dec 7, 2017
Latest reply on Dec 7, 2017 by deborah

I just finished an upgrade from 5.2.1 to 6.0. Everything seems to be working as expected, except the "cluster target version" is still set to the previous value of 5.2.1.42646.GA (the newly upgraded version is 6.0.0.20171109191718.GA-1) . This causes Software Version Alarms periodically. In the 5.2.x version of MCS, you could simply click on that tag in the web portal, and change it to what it should be. This does not appear to work in the 6.0 MCS. How do I update the cluster target version under 6.x to make these Software Version Alarms stop?

 

 

6.x MCS showing old "cluster target version" This shows the new MCS still reporting the old target version.

 

Old MCS clickable target version fieldAnd here's where you could click on the target version tag to change it in the old MCS.

Outcomes