AnsweredAssumed Answered

MapR 5.2.2 does not support AWS EU regions ( outdated AWS SDK)

Question asked by amishel on Sep 27, 2017
Latest reply on Oct 30, 2017 by cathy

Unable to run MapR Spark in AWS EU region due to outdated JARs in MapR Spark package.

I am running latest MapR 5.2.2 with latest Spark 2.0.1  on AWS .

We have a working pipeline that works great in US-EAST-1 region ,

However we are unable to run the same pipeline in EU-CENTRAL-1 as this region is not included in Outdated AWS SDK  MapR is using  aws-java-sdk-1.7.15.jar

 

Seems like MapR distro was never tested in that region .

 

 

Outcomes