AnsweredAssumed Answered

How to install Jupyter -> MapR 5.2SandBox Microsoft Azure

Question asked by ghalbi on Jun 16, 2017
Latest reply on Jun 29, 2017 by maprcommunity
Branched to a new discussion

I'm trying to follow this How To Use Jupyter & PySpark on MapR  but unfortunately I get so many errors while I try to install jupyter.

Firstly I couldn't upgrade python from 2.6 -> 2.7 : I tried so many ways but each time I find so many problems for example:

- No module yum

- Python 2.7 version doesn't change for root

- Pip keep using 2.6......

Outcomes