I'm following the instructions here Configuring the MapR-DB OJAI Connector for Apache Spark in order to try to digest to MapR-DB from Spark. I see that our cluster is running mapr-core-188.8.131.52122.GA-1.x86_64.
The instructions specifically ask for firstname.lastname@example.org, and the repository does not have a 5.2.0 version of this particular artifact: Index of /groups/mapr-public/com/mapr/db/maprdb-spark.
Will they work okay together or am I going to have trouble later on due to this pairing? I realize it's just a minor version bump but I've had trouble with similar things in the past on different projects .
* Slight amendment* I just found this at the bottom:
To use the MapR-DB OJAI Connector for Apache Spark, you must have the following minimum software versions:
- MapR release: 5.2.1 or later
Does that mean the whole cluster has to be upgraded to 5.2.1 from our 5.2.0? or is it a client side thing? I get confused .