AnsweredAssumed Answered

Failure in installation of Mapr 5.1

Question asked by satwinderisngh79 on Mar 7, 2017
Latest reply on Mar 10, 2017 by maprcommunity

Hi Team,

 

we are trying to install Mapr 5.1 on Single Node having RHEL 6.5. 

we successfully able to download mapr-setup.sh and then ran it and finally it created mapr-installer service which also running without any error/issue and able to access the URL of the service to further install Mapr software.

 

Now through UI when trying to insall Mapr 5.1 it fails at Verify Nodes step with the error as below in Logs:

 

2017-03-07 22:57:07.794: fatal: [sjc5-gwy-lnx] => using -c ssh on certain older ssh versions may not support
ControlPersist, set ANSIBLE_SSH_ARGS="" (or ssh_args in [ssh_connection] section of the config file)
before running again

 

I have cross verified all steps for preparing the Node for installation and everything looks fine. 

Please guide/help in resolving this issue in installation.

 

Regards,

Satwinder

Outcomes