AnsweredAssumed Answered

MapR Sandbox network

Question asked by magnoyu on Feb 24, 2017
Latest reply on Feb 26, 2017 by madumoulin

Hi, I'm a complete newbie with MapR, VMWare, sandbox technology.. and I'm trying to do the lab exercise for lab 301 on Windows 7 with VMWare player 12 and 4.1.0 sandbox

 

I was able to get the sandbox running (after logging in as root and restarting the warden and zookeeper services) (Mind you I have no clue what they are, just following other people's instructions and also I never really come across this message

      "MapR-Sandbox-For-Hadoop installation finished successfully."

 

I didn't ssh from my windows to the sandbox. (I don't know what the IP would be)

But logging in as root, I can run the wordcount exercises and

 

Now I'm at a state where I want to try to browse to the history server (Exercise 2) and the doc keeps refers to node-ip:8088.

What is node-ip?

 

I tried 127.0.0.1:8088 at my windows browser and it says it's not available.

I was browsing through a bit of discussion of NAT or host-only, etc but I don't know how it affects me (I just want to be able to connect to the sandbox)

 

What do I need to do in order to access the history server or ssh into the sandbox for that matter

 1. Change one of the NAT, host-only setting?

 2. Modify any hosts file?

 

At the sandbox, arp -a shows

? (192.168.198.2) at ....... on eth0

 

But I tried putty using that IP and it's connection timed out.

 

Thanks!

Outcomes