AnsweredAssumed Answered

How do I install version 5.1 instead of 5.2

Question asked by jeyanthb04 on Feb 1, 2017
Latest reply on Feb 2, 2017 by deborah

Hi all,

 

I wanted to install MapR version 5.1 on a VM but when I try to setup through mapr-setup.sh, I believe it pulls the latest version from Mapr. So is there a way to install the version that I prefer ?

 

I tried below but process failed at the end

bash ./mapr-setup.sh -a mapr-5.0-5.1.201612082000.deb.tar.gz

 Error:

 

Installing packages...

 

dpkg: error processing archive mapr-installer* (--install):
 cannot access archive: No such file or directory
Errors were encountered while processing:
 mapr-installer*

 

ERROR: Unable to install packages. Please correct the error and retry mapr-setup.sh

Outcomes