AnsweredAssumed Answered

New MapR installation (5.2) on AWS EC2

Question asked by jaideepjoshi Employee on Jan 4, 2017
Latest reply on Jan 20, 2017 by maprcommunity

I get the following error on one of the nodes of a 5-node cluster that I am installing using the MapR Installer.

2017-01-04 17:06:47.288:  failed: [yum state=latest name="{{ pkgs | regex_replace(' ', ',') }}"] [ip-10-0-10-13.us-east-2.compute.internal] => {"changed": false, "failed": true, "rc": 0, "results": []} The following packages have pending transactions: mapr-zk-internal-x86_64

Any tips on how to troubleshoot the same?

 

Thanks in advance.

Jaideep

Outcomes