AnsweredAssumed Answered

Help on ADM200 setup

Question asked by stealthfrognz on Jan 2, 2017
Latest reply on Jan 3, 2017 by deborah

 When I went to use AWS it presented me with an AMI with RHEL 7.3, so I followed all the instructions, and set up the 4 nodes with that os, and 16GB RAM, etc.  Then I go to lab instructions and find that there isn't any entry for 7.3, so I terminated those nodes and setup another 4 nodes with RHEL 7.0. 

 

So, I get to the Lab 1.2: audit the cluster, and managed to get the ADM200_Lab1.2.zip file unzip it, and attempt to install the package using

rpm -i labfiles/clustershell-1.6-1.el6.noarch.rpm and get an error message that clustershell requires python 2.6.  when I run python -V it says python 2.7.5 is installed. 

 

What version of RHEL do I need or is there an updated ADM200_Lab1.2.zip (or a new ADM200 labguide with updated instructions) that will run on RHEL 7x???

 

While I am getting really good on setting up AWS instances and preparing to install, am not getting much installing MapR.

 

Thanks

 

P.S. Will I need to use the Enterprise version to be able to complete the lab on AWS?

Outcomes