AnsweredAssumed Answered

Spark certification questions

Question asked by eyushin on Aug 27, 2016
Latest reply on Sep 12, 2016 by gfluitt

Hi Team

 

I'm planning to pass "MCSD - MapR Certified Spark Developer" and I have following questions for which I can't find answers on the MapR web site:

1. What is the version of Spark used in the exam? Are there any plans to change Spark version (e.g. 2.0) in the nearest future?

2. Can I use my IDE (e.g. IntelliJ Idea) during the exam?

3. Can I use official Spark docs from Spark site?

4. Are there any restrictions to choose a time slot to schedule the exam? My timezone is GMT+3

 

Thanks

Outcomes