seaman

apt-get install mapr-client failed

Discussion created by seaman on Jun 28, 2016
Latest reply on Jul 12, 2016 by satz


Hi, I am new to Mapr. I am trying to install with apt-get install mapr-client on a ubuntu 14.04 and encounter following errors:

 

Package mapr-client is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted, or

is only available from another source

 

please help to point me to install the mapr-client.

 

Thank you for the help!

Outcomes