AnsweredAssumed Answered

'ssh' connection type with passwords, you must install the sshpass program error -- VMWARE MapR 5.1 installation

Question asked by jdgellecanao on Jun 6, 2016
Latest reply on Jul 10, 2016 by jdgellecanao

Hi All,

 

Good day!

 

I'm new to MAPR 5.1 and for now I currently installing it for familiarization on my VMWARE workstation since I do have a plan to take MCCA exam on the future.

 

Upon installing I got this error:   to use the 'ssh' connection type with passwords, you must install the sshpass program.

 

 

What kind of troubleshooting I will be done in order to fix the error? Thanks in advance!

 

Regards,

John

Outcomes