AnsweredAssumed Answered

MCSD and Apache Spark 2.0

Question asked by eugeneteo on May 24, 2016
Latest reply on May 25, 2016 by gfluitt

I would like to find out if there is a plan to update the MCSD course and certification with Apache Spark 2.0. How this would affect those who have purchased the exam in February? Should we wait for the new version update, or just take the exam by August?

 

Also, if there is an update, is it possible to provide the diff? I have printed the notes for easy reading, and I would prefer not to kill more trees with a newer version.

 

Thanks, Eugene

Outcomes