AnsweredAssumed Answered

Mapr Installer  failed at 80% : HBASE installation

Question asked by lakcil on Mar 7, 2016
Latest reply on Mar 17, 2016 by trichmond
Hi all, I 'm trying to install  a 2 node cluster (mapr v5.1) on ubuntu. The installation is through grafic tool (mapr installer ) and  the installation failed at mapr ecosystem installation with the error below.  The first node (control node) failed at 95% and the second node (data
   node) failed at 80%.
I used VM build on virtualbox. I had the same error when trying to install onn centos 6.5. The whole log output is attached
[link text][1]
End of log file of the first node (Control node)     
        "msg": "Successfully completed post install procedures"
    }
    2016-03-07 14:03:34.538: mapr_state state=19 -> ok: {
        "changed": false,
        "state": 19
    }
    
     on the second node at 80% with the following out  **log file for datanode is  :**     016-03-07 13:43:57.710: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-spark', 'value': u'1.5.2'})
    2016-03-07 13:44:15.395: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-libhbase', 'value': u'0.98'})
    2016-03-07 13:44:43.313: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-pig', 'value': u'0.15'})
    2016-03-07 13:44:59.383: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-flume', 'value': u'1.6.0'})
    2016-03-07 13:45:28.725: apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }} -> changed: => (item={'key': u'mapr-hive', 'value': u'1.2'})
    2016-03-07 13:45:29.909:  failed: [apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }}] [maprcontroler.home] => (item={'key': u'mapr-hbase-rest', 'value': u'0.98'}) => {"failed": true, "item": {"key": "mapr-hbase-rest", "value": "0.98"}}
    install mapr-hbase-rest=0.98.* mapr-hbase=0.98.* failed - see /tmp/apt-get-version.log
    2016-03-07 13:45:31.170:  failed: [apt-get-version.sh PACKAGE_NAME={{ item.key }} PACKAGE_VERSION={{ item.value }}] [maprcontroler.home] => (item={'key': u'mapr-hbase', 'value': u'0.98'}) => {"failed": true, "item": {"key": "mapr-hbase", "value": "0.98"}}
    install mapr-hbase=0.98.* failed - see /tmp/apt-get-version.log
  [1]: /storage/temp/384-installer.zip

Outcomes