OpenTSDB Versions Prior to 2.3.0: Security Issue

Document created by Catherine R. Skrbina Employee on Apr 8, 2017Last modified by Catherine R. Skrbina Employee on Apr 14, 2017
Version 4Show Document
  • View in full screen mode

OpenTSDB versions prior to 2.3.0 contain a vulnerability that could allow an unauthenticated, remote attacker to execute arbitrary commands on the targeted system.  See OpenTSDB Vulnerability to Remote Code Execution in the MapR user documentation.

 

MapR recommends that you update to OpenTSDB 2.3.0 included with MEP 3.0, MEP 2.0.1, and MEP 1.1.2.

Attachments

    Outcomes